With a little side of applesauce...

Thursday, May 6, 2010

Eclipse - Subclipse "Failed to load JavaHL Library"

Failed to load JavaHL Library.
These are the errors that were encountered:
no libsvnjavahl-1 in java.library.path
no svnjavahl-1 in java.library.path
no svnjavahl in java.library.path

On Ubuntu, just run:

sudo apt-get install libsvn-java

http://islandlinux.org/howto/installing-javahl-subclipseeclipse-ubuntu

No comments: