With a little side of applesauce...

Sunday, January 28, 2007

Ubuntu - install python-httplib2 on edgy

Ubuntu only has python-httplib2 in fiesty, and it depends on python 2.5, so it will fail on install. The trick to getting it installed, is to download the "testing" version from Debian:

http://packages.debian.org/testing/libs/python-httplib2

No comments: