With a little side of applesauce...

Sunday, January 28, 2007

Ubuntu Edgy - install acroread (i386) on amd64

Very simple :)

Search for acroread:

http://packages.ubuntu.com/cgi-bin/search_packages.pl?searchon=names&subword=1&version=edgy&release=all&keywords=acroread&sourceid=mozilla-search

Then grab:

acroread

acroread-escript

acroread-plugins

Then install the deb packages by using:

sudo dpkg -i –force-architecture acroread*

I had one plugin fail, but that is fine. You don’t even need the plugins if you are just going to be reading pdf files…

No comments: